So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Michael.
Michael
Michael, BSc FHZ in Elektrotechnik
Kategorie: Elektronik
Zufriedene Kunden: 475
Erfahrung:  Elektronik Ingenieur
28933948
Geben Sie Ihre Frage in der Kategorie Elektronik hier ein
Michael ist jetzt online.

Hallo, Ich habe einen etwa 3 Jahre alten Funai LCD-A2006,

Kundenfrage

Hallo,

Ich habe einen etwa 3 Jahre alten Funai LCD-A2006, der sich nach 20 Minuten zunächst das Bild in der Helligkeit deutlich reduziert und etwa eine halbe Sekunde danach in den StandBy-Betrieb wechselt. Ich kann ihn zwar problemlos wieder einschalten, er schaltet mit der oben genannten Beschreibung dann jedoch regelmäßig nach etwa 2 Minuten wieder ab.

Können Sie mir einen Tipp geben, in welche Richtung die Fehlersuche sinnig ist?

Danke XXXXX XXXXX
aus dem hohen Norden
Gepostet: vor 7 Jahren.
Kategorie: Elektronik
Experte:  Michael hat geantwortet vor 7 Jahren.
Guten Abend.

Eine Möglichkeit wäre der Hochspannungsinverter der für die Beleuchtung zuständig ist. Ein andere Punkt wäre das Netzteil.
Das worst case wäre natürlich ein Defekt der Elektronik.

Ein Kontakt oder Temperaturproblem würde ich eher ausschliessen, da der Bildschirm innert kurzer Zeit wieder gestartet werden kann. Ist aber jedoch auch nicht 100% auszuschliessen.

Beste Grüsse
Kunde: hat geantwortet vor 7 Jahren.

Hallo,

und danke für die Antwort. Ich selbst bis gelernter Radio-FS-Techniker, allerdings habe ich meine Ausbildung vor über 20 Jahren an deutlich anderen Gerätegenerationen absolviert und nach Beschäftigungswechsel nur noch wenig stetigen Kontakt zu Defekten in diesem Bereich.

 

Bei diesem Gerät (aus der Familie...) habe ich diverse kalte Lötstellen im Bereich der Hauptplatine beseitigen müssen, auch der Inverterbereich ist in diese Richtung geprüft. Das Innenleben ist "abgekeklopft", keine Reaktion vor, während und nach dem beschriebenen Fehler. Die Elkos im NT und in der 5V-Schiene sind getauscht, keine Veränderung des Fehlerbildes.

 

Wenn ich mich auf den Inverter konzentriere, vermute ich hier eine aktivie Schutzschaltung im Gerät. Würden Sie dem zustimmen?

 

Wie und wo kann ich prüfen, ob der Inverter innerhalb seiner Parameter läuft?

Ist eine vergleichende Messung des gezogenen Stromes sinnig?

 

Ich bitte nochmals um Ihre Antwort.

Experte:  Michael hat geantwortet vor 7 Jahren.
Solche Ströme in so hohen Spannungsbereichen zu messen sit sehr schwer. (800-1200V liegt nicht gerade im Bereich der häufig verwendeten Digitalmultimeter) Der Strom ist dementprechend klein. Zudem ist es bei so hohen Spannungen wohl auch bei weniger als 1 Ohm Shuntwiderstand ein Zu grosser Spannungsteiler dass die Röhre nur schon bei der Messung in die Knie geht.

Wird die helligkeit denn vom der CCFL Röhre reduziert, oder eher vom LCD-Panel?

Solche Schutzschaltungen gibt es tatsächlich. Bei Philips z.b. fäng dann die Standby-LED zu blinken.

Beste Grüsse
Kunde: hat geantwortet vor 7 Jahren.

Die Helligkeit wird über das Panel zurückgenommen, ich kann bei dem offenen Gerät von der Seite sehr gut beobachten, dass die Helligkeit der Hintergrundbeleuchtung bis zur endgültigen Abschaltung stabil steht.

 

Ich bitte nochmals um Antwort.

Experte:  Michael hat geantwortet vor 7 Jahren.
OK, da denke ich dass man den Inverter ausserhalb des Suchkreises halten kann.

Kling schon eher nach Temperaturproblem. Evt. mal mit nem infrarotthermometer oder natürlich mit dem Finger (vorsichtig) schauen ob da was extrem heiss wird.

Sonst evt. noch das Flachbandkabel bzw. der Stecker vom Display zur Elektronik prüfen/behandeln. Evt. Kontaktspray verwenden vor dem wieder einstecken.

Andernfalls würde ich schon eher in Richtung Elektronik gehen. Ich nehme an es ist bei allen Signalquellen das identische Problem?

SMD-Löten braucht halt ne ruhige Hand. (auch eine ESD Schutzausrüstung ist da von Vorteil) Aber ich denk wenn da was an der Elektronik bzw. dem Signalprozessor hinüber ist, ist das ohne teuren Messgeräte nicht eruierbar...

Beste Grüsse
Kunde: hat geantwortet vor 7 Jahren.

Es hat etwas gedauert.

 

Koaxial ist nicht getestet, sonst gleiches Fehlerbild. Flachbandkabel sind gereinigt, Stecker ohne Befund.

 

Auf der Platine sind keine erhöhten Temperaturen fühlbar, sie reagiert auch im Betrieb nicht auf mechanische Belastung.

 

Derzeit keine Veränderung des Fehlerbildes.

 

Wenn ich nun davon ausgehen muss, dass die Ansteuerung zum Panel hier ein Problem hat ergeben sich mir zwei Fragen:

 

Ist es empfehlenswert und möglich hier eine aktive Schutzfunktion in diesem Bereich außer Betrieb zu nehmen?

Ist ein (wäre mir lieber) Austausch von der Kostenseite her vertretbar? (wo liegt der ca-Preis)

 

Ich habe Verständnis dafür, wenn Sie mir dieses aufgrund der vorgeschrittetenen Uhrzeit kurzfristig nicht mehr beantworten können.

 

 

 

Ähnliche Fragen in der Kategorie Elektronik