So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Techniker.
Techniker
Techniker, Kfz-Meister
Kategorie: Automobil
Zufriedene Kunden: 502
Erfahrung:  Eigene freie Werkstatt, Motorsteuerungen und Motorinstandsetzung
31031346
Geben Sie Ihre Frage in der Kategorie Automobil hier ein
Techniker ist jetzt online.

Bei meinem SEAT Ibiza 6L brennt die ABS-Leuchte. Fehlerauslesen

Kundenfrage

Bei meinem SEAT Ibiza 6L brennt die ABS-Leuchte. Fehlerauslesen brachte Fehler vorn rechts. Hall-Geber getauscht. Nach 5 km gleiches Problem. Werkstatt hat Kabel geprüft.
Angeblich OK. Jetzt will Werkstatt Radlager tauschen. Wurde aber vor einem halben Jahr getauscht, außerdem glaube ich nicht, dass der Fehler daher kommt.

Möchte jetzt Kabel selbst durchmessen. Habe aber keinen Stromlaufplan.
Frage: Wie komme ich an das Kabel zu den Rädern? Wo ist das Steuergerät? Vermutlich macht das Stgr selbst einen Check und schaltet die Geberversorgung aus? Gibt es trotzdem charakteristische Spannungswerte für diesen Abschaltmodus? Können Sie mir Tipps geben?
Gepostet: vor 5 Jahren.
Kategorie: Automobil
Experte:  Techniker hat geantwortet vor 5 Jahren.

Eine Fehlmessung Richtung Steuergerät kann dieses zerstören! Soviel vorab.

Hallgeber haben eine typische Spannungsversorgung von 5V, im Normalfall 3 polig und die äußeren beiden Anschlüsse zur Stromversorgung.

Der mittlere Pin ist die Signalleitung.

 

Es gibt aber auch die Variante des Hall-Gebers mit nur 2 Kabeln, wobei das Signal auf die Spannungsführende Leitung einfach aufmoduliert wird. hier ist eine Messung nur mittels Oszilloskop sinnvoll.

 

Wie alt das Radlager ist, spielt leider hier keine Rolle.

Die Weerkstatt nimmt an, das das Magnetfeldband, das ins Radlager eingearbeitet ist einen Magnetischen Defekt aufweist, was leider recht häufig zum Wechsel der Radlagereinheit führt.

 

mfg Reitbauer Klaus

Kunde: hat geantwortet vor 5 Jahren.

Danke für die Infos,

aber können Sie mir noch sagen, wo das Steuergerät sitzt und wie ich die einzelnen Leitungen zu den Rädern finden kann. Sind sie in einem Gesamtstecker oder Einzeln aufgesteckt. Ohne Schaltunterlage stehe ich eigentlich in der Wiese.

 

Warum sollte das Magnetband plötzlich nicht mehr funktionieren? Es handelt sich doch um berührungslose Kontaktnahme. Oder gehen Sie davon aus, dass das Radlager vielleicht nicht korrekt eingebaut ist und durch schlechten Sitz das Magnetband zerstört wurde?

Eigentlich möchte ich an der Geberleitung messen, ob Signale kommen. Das sollte mit einem Gigascope oder einen Oszillografen gehen, beides besitze ich und ich kann damit auch umgehen. Eine Gleichstromquelle für 5 V sollte auch nicht das Problem für eine Messung sein. Sind es denn wirklich 5V und nicht 12V?

Experte:  Techniker hat geantwortet vor 5 Jahren.

Das Steuergerät ist direkt an die Hydraulikeinheit des ABS-Systems angeschraubt.

Da ich keine näheren Fahrzeuginformationen hab, kann ich Ihnen nur raten, die Kabel vom Radsensor bis zum Stecker nachzuverfolgen.

Die Sensoren aller 4 Räder haben nach relativ kurzer Kabelstrecke einen einzelnen Stecker.

 

Die Magnetbänder fallen leider Reihenweise aus, die geschieht unter anderem auch durch mechanische Schäden, aber auch durch Salz und Wassereintritt sowie Bremsenabrieb und Spänen.

 

Es reicht völlig, wenn 2 Nordpole einen Südpol überlagern, um falsche Signale zu liefern.

 

Wenn Sie mir Baujahr, Motorcode oder genaue Motorisierung nennen können, kann ich noch ein Stück weiterhelfen.

 

mfg Reitbauer Klaus

 

Experte:  Techniker hat geantwortet vor 5 Jahren.

Ach ja! 5V sind sicher! mit 12V würden Sie den Sensor zerstören!

 

Die aufmodulierte 2 Kabelversion kann 5V +- 1Volt mit 1 Volt Masseversatz haben. Da gab es mehrere Versionen.

 

Masseversatz: +4V und -1V ergibt +5V (leichtere Diagnostizierbarkeit übers Steuergerät)

 

Die Rückspannung war bei einer Version +- 0,5V und bei einer +-1Volt

 

Ich denke diese Angaben helfen beim Messen.

 

Jedoch ists mit dem Fahrzeugtester recht einfach sich direkt die Radsignale anzusehen, und recht häufig findet man unter der Parameteransicht des Sensors sogar die Schadhafte Stelle des Magnetringes, da dann keine Umschaltung passiert.

 

Aber ich sehe schon, Sie wollens jetzt selber wissen, was ich recht lobenswert finde!

 

mfg Reitbauer Klaus

 

Kunde: hat geantwortet vor 5 Jahren.

Bj:14.11.2003

Motor: Otto/OBD 04 K55/5000 Hubraum 1390

Fahrzeugident: VSSZZZ6LZ4R092046

Experte:  Techniker hat geantwortet vor 5 Jahren.

Der Sensor nennt sich bei VW "Kollektorschalter", und ist 2 polig.

Es gibt zwar für Ihr Fahrzeug noch immer 8 verschiedene ABS-Systeme, aber die Sensoren sind schon mal gleich.

Beim Bosch ESP ABS 8.0 gibts neue Spannungswerte.

Ansteuerung 5V mit Signalrückspannung bis 12V Rechtecksignal.

 

Per Oszilloskop können Sie ruhig die Versorgungsspannung prüfen, da sehe ich keine Bedenken.

Das Rad soll zur Prüfung recht langsam über den vollen Umfang gedreht werden, um möglichst große Signalabstände zu erreichen.

Der Stecker des Kabels ist direkt am Sensor. Dieser muß zusammengedrückt werden, um die Arretierung zu lösen. ACHTUNG Die Steckerarretierungen brechen leicht ab, und können dann nur erneuert werden (Am Kabelstrang)

Ihr Sensor müßte die Nr.:6Q0 927 804A bzw Endnummer B oder WHT 003 860 haben.

 

mfg Reitbauer Klaus

 

 

Experte:  Techniker hat geantwortet vor 5 Jahren.

Ach ja, die Pins am Steuergerätestecker für Sensor vorne rechts:

 

Bei Bosch 8.0: 6 und 18+

Bei Bosch 5.7: 15 und 16+

Bei Teves 20IE: 19 und 20+

 

Bei den Senosren ist jeweils Pin 2 als + angegeben, aber diese Angabe würde ich selbst prüfen, bevor ich eine externe Spannungsquelle anschließen würde, da ich es ungewöhnlich finde daß bei den Baugleichen hinteren Sensoren jeweils Pin1 als + angegeben ist.

 

Experte:  Techniker hat geantwortet vor 5 Jahren.

Haben Sie bereits eine Messung durchgeführt?

mfg Reitbauer Klaus

 

Experte:  Techniker hat geantwortet vor 5 Jahren.

Bitte reagieren Sie auf die Beratung.

mfg Reitbauer Klaus

 

Kunde: hat geantwortet vor 5 Jahren.

Hallo Herr Reitbauer,

 

sorry Sie warten zu lassen. Ich kann die Messung erst am WE durchführen.Aber Sie haben mir ja eine Menge Infos zukommen lassen, mit denen ich sehr zu frieden bin.

Ich würde Sie ja gern über das Ergebnis informieren, aber dann muss ich die Anfrage wohl noch offen halten (oder gibt es andere Wege?). Ich schließe den Vorgang aber auch gern, denn Sie haben mir sehr viel weiter geholfen.

 

Freundliche Grüße

Wolfgang Stünkel

Experte:  Techniker hat geantwortet vor 5 Jahren.

Sie können natürlich die Anfrage noch offen lassen.

Sie können auch nach einer eventuellen Akzeptierung noch immer mit mir Kommunizieren.

Natürlich steht ihnen frei, welchen Weg Sie dazu wählen.

 

Ich wünsche Ihnen vorerst viel Erfolg beim messen. Einen defekt des Magnetringes sieht man nur recht schwer an den Signalen. Bei gleichmäßiger sehr langsamer Drehung des Rades müssten Sie mindestens ein Signal zu lange oder zu kurz erhalten.

Mit geeigneten Meßspitzen können Sie am Kabeleingang vom Kabelstrangstecker zwischen das Kabel und die Wasserabdichtung einfädeln. Dazu sind sehr dünne Meßspitzen nötig.

 

mfg Reitbauer Klaus

 

Techniker und weitere Experten für Automobil sind bereit, Ihnen zu helfen.
Experte:  Techniker hat geantwortet vor 5 Jahren.

Vielen Dank für Ihre Akzeptierung. Natürlich können wir hier auch weiterhin Informationen austauschen.

mfg Reitbauer Klaus