So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an MacGyver162.
MacGyver162
MacGyver162, Sonstiges
Kategorie: Audi
Zufriedene Kunden: 4299
Erfahrung:  xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
32593761
Geben Sie Ihre Frage in der Kategorie Audi hier ein
MacGyver162 ist jetzt online.

Hallo, wir haben folgendes Problem mit einem Audi A8 S8 4,2i

Kundenfrage

Hallo, wir haben folgendes Problem mit einem Audi A8 S8 4,2i Automatik Bj 2000, 200.000km Getriebecode: ZF 5HP-24 "ECY".

Wir suchen einen Getriebe-Spezialisten, denn das Automatikgetriebe macht Probleme.

Das grundliegende Problem ist, dass das Getriebe zeitweise keinen Gang einlegt.
Manchmal ist es bereits beim Anfahren im 1.Gang (niedrige Drehzahl) manchmal auch nur beim Gangwechsel. Wenn man gleichmäßig dahin fährt hält es eigentlich problemlos den eingelegten Gang. Wenn man dann aber beispielsweise überholen will und das Fahrpedal betätigt bis es zum Gangwechsel kommt, legt sich der darunterliegende Gang meistens nicht ohne Probleme ein - es entsteht dann eine Art "Schlupf" und der Motor dreht dann logischerweise sofort bis in den Begrenzer. Geht man dann etwas vom Gas, macht es meisten einen ordentlichen Ruck und der Gang ist drinnen. Genauso einen harten Ruck macht es ebenfalls beim Anfahren (wenn eben wie oben beschrieben der Gang nicht sofort kraftschlüssig einlegt).

-Wir haben bereits das Getriebeöl einschl. Filter gewechselt und alle Magnetventile vom Schaltkasten abgenommen und versucht so gut es ging die dann freiliegenden Kanäle zu spühlen. Man konnte dem Öl aber auch nichts ansehen bzw. die Menge war auch ungefähr die, die der Wechselmenge entspricht.

-Wir haben den Fehlerspeicher gelesen und folgende Fehlercodes via KTS bekommen:
P0730 Gangüberwachung Falsches Übersetzungsverhältnis (Sporadisch)
P0732 Gangüberwachung 2.Gang Falsches Übersetzungsverhältnis (Sporadisch)
P0733 Gangüberwachung 3.Gang Falsches Übersetzungsverhältnis (Sporadisch)

-Stellgliedtest haben wir auch durchgeführt,
Magnetventil 1-3 takten normal (hörbar)
Modulierventil 1-5 hören sich irgendwie unterschiedlich an (wir wissen allerdings nicht ob dies normal ist oder nicht)
Gepostet: vor 5 Jahren.
Kategorie: Audi
Experte:  MacGyver162 hat geantwortet vor 5 Jahren.
Sehr geehrte Kollegen,

vielen Dank für Ihre Anfrage bei JustAnswer.

Da haben Sie sich aber ein schönes Ei ins Nest gelegt...

Attachments are only available to registered users.

Register Here


Ihrer Beschreibung nach wird hier nicht die Mechatronik ursächlich sein - für mich klingt das eher nach verschlissenen Bremsbändern oder verschlissenen Kupplungen was beim S8 jetzt auch nicht unbedingt die Seltenheit wäre; Die Fehlercodes sprechen ja auch dafür. War das Öl schwarz und war Abrieb darin ?

Welche Kanäle haben Sie gespült - die des Schieberkastens während er noch im Getriebe saß? Das war nicht so gut wenn es so geschehen ist weil nun eventueller Abrieb der in den Kanälen war weiter ins Getriebe gespült wurde....

Habt Ihr das Öl einmal komplett umgespült (Entweder nach Tim Eckart Methode (c) oder mit abgenommener Ölkühlerrücklaufleitung) ?

Um Einzugrenzen ob die Magnetventile soweit OK sind würde ich einfach einen Adapter basteln und ganz schlicht die Stomaufnahme der einzelnen Ventile messen. Wenn eines oder zwei eine erheblich höhere Stromaufnahme haben als die anderen ist das schon mal nicht gut.

Bestünde die Möglichkeit, mir ein Diagnoseprotokoll des KTS zukommen zu lassen?

Kollegiale Grüße,

S. Seipp

SVBS Kfz-Sachverständigenbüro

Ähnliche Fragen in der Kategorie Audi